Forum Replies Created

Viewing 15 posts - 1 through 15 (of 43 total)
  • Author
    Posts
  • in reply to: Logo area must be enlarged #27196

    brains99
    Participant

    Thank you!

    in reply to: Logo area must be enlarged #27193

    brains99
    Participant

    Hello again,

     

    I have noticed a odd issue. Can you help?

    When viewing these pages (below) on mobile optimized, there are missing blank gaps between the posts.

    View this page on your mobile phone.. you will see the blank gaps: http://edgecinema.me/index.php/favorite-movies/

    See attached. Throughout the page there are these blank gaps. Why is this happening and can you fix it?

    Thank you!

     

    Attachments:
    You must be logged in to view attached files.
    in reply to: Logo area must be enlarged #27144

    brains99
    Participant

    Thank you. Can you please do the same for this button?

    Attachments:
    You must be logged in to view attached files.
    in reply to: Logo area must be enlarged #27134

    brains99
    Participant

    Hello,

     

    Just one question. I’m having trouble finding where to edit this red color in the CMS? I can’t find it.

    Where do I edit this color?

    Thank you!

     

    Mike

     

    Attachments:
    You must be logged in to view attached files.
    in reply to: Logo area must be enlarged #27103

    brains99
    Participant

    Thank you so much!!!

    in reply to: Logo area must be enlarged #27098

    brains99
    Participant

    I don’t understand. This is a serious flaw in the theme. The pages DO NOT SCROLL… this is a major problem and it needs to be fixed.

    Can you please fix this serious problem?

     

     

    in reply to: Logo area must be enlarged #27091

    brains99
    Participant

    Hello. Thank you. But I’m not clear on what you are saying. Will you be fixing this issue for me?

     

     

     

    3. When viewing a post page I can scroll down the page with my mouse. However, when doing so you’ll see that halfway down the scroll the right sidebar then begins to suddenly scroll. The main page body and the side bar scroll separately and at different times. See the video screenshot link below to see what I mean.  Can you please fix?

     

    VIDEO SCREENSHOT OF SCROLLING PROBLEM:

     

    https://www.dropbox.com/s/rnyp7bk4l3121zi/scroll.mp4?dl=0

     

    • This reply was modified 3 years, 12 months ago by brains99.
    in reply to: Logo area must be enlarged #27081

    brains99
    Participant

    Thank you. But regarding #3.. you’re saying what? It will be fixed? When?

    Also, please see the attached. There is no main menu at all on mobile view. None. Why isn’t it showing? Can you please fix?

     

     

    Thanks again.

    Attachments:
    You must be logged in to view attached files.
    in reply to: Logo area must be enlarged #27061

    brains99
    Participant

    Hello,

    Can you please address these three final issues?

    1. I set the author name and details to show at the bottom of each post. It does not work. Please fix this so it works. I want the author, date and comment details to show BELOW the post. Here is an example of a post with the author feature set to bottom. You’ll see it does not work:

    80’s Late Night Cablespolitation

    2. I changed the header style to “Menu left”.. it looks awful on the homepage, though. The logo is too large and there is a shaded grey bar showing up randomly in the very top header background of the homepage.

    3. When viewing a post page I can scroll down the page with my mouse. However, when doing so you’ll see that halfway down the scroll the right sidebar then begins to suddenly scroll. The main page body and the side bar scroll separately and at different times. See the video screenshot link below to see what I mean.  Can you please fix?

    VIDEO SCREENSHOT OF SCROLLING PROBLEM:

    https://www.dropbox.com/s/rnyp7bk4l3121zi/scroll.mp4?dl=0

     

    Thank you for your ongoing help!

     

     

    • This reply was modified 3 years, 12 months ago by brains99.
    • This reply was modified 3 years, 12 months ago by brains99.
    in reply to: Logo area must be enlarged #27050

    brains99
    Participant

    I changed the header style to “Menu left”.. it looks awful.. it’s all messed up.

    See attached. Can you please fix this so it looks good? The log is too far right, the burger menu is not tall enough, and there are strange shadows/colors in the top bar header.

     

     

    Attachments:
    You must be logged in to view attached files.
    in reply to: Logo area must be enlarged #27049

    brains99
    Participant

    I changed the header style to “Menu left”.. it looks awful.. it’s all messed up.

    See attached. Can you please fix this so it looks good? The log is too far right, the burger menu is not tall enough, and there are strange shadows/colors in the top bar header.

    Thanks.

    • This reply was modified 3 years, 12 months ago by Flower Haku.
    in reply to: Logo area must be enlarged #27048

    brains99
    Participant

    I changed the header style to “Menu left”.. it looks awful.. it’s all messed up.

    See attached. Can you please fix this so it looks good? The log is too far right, the burger menu is not tall enough, and there are strange shadows/colors in the top bar header.

    Thanks.

    in reply to: Logo area must be enlarged #27047

    brains99
    Participant

    And something else that does not work. I set the author name and details to show at the bottom of each post. It does not work. Please fix this so it works. I want the author, date and comment details to show BELOW the post.

     

    Thanks.

     

     

    in reply to: Logo area must be enlarged #27046

    brains99
    Participant

    Hello, the error appears to be related to an outdated version of PHP. Is that you or my host?

     

    in reply to: Logo area must be enlarged #27039

    brains99
    Participant

    Hello,

    I think you missed my last question. Feel free to answer more than one question at a time.

    I cannot install ANY wordpress plugins to this theme. It gives an error. Please help!!!!

    See error attached.

     

    • This reply was modified 4 years ago by brains99.
    Attachments:
    You must be logged in to view attached files.
Viewing 15 posts - 1 through 15 (of 43 total)